Enjoy an RM1o Welcome Code with a minimum spend of RM100 CODE: asashirm10off
TP-Link SG2210XMP-M2 Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+
RM2,299.00 Original price was: RM2,299.00.RM2,199.00Current price is: RM2,199.00.
👁
Currently 10 people are viewing this product.
Out of stock
In-Store Pickup
In-Store Pickup
Place your order on our website.
Confirm via WhatsApp for quick processing.
Chat with our sales team before payment.
Once processed, collect your order at A-sashi Wangsa Walk Mall.
Same Day Delivery
Same Day Delivery
Contact our sales team via WhatsApp for pricing and stock availability.
Provide delivery details (Klang Valley only) for fee check.
Make payment via instant transfer : Maybank (5640-6143-6810).
Send proof of payment, and we’ll arrange delivery via Lalamove.
SG2210XMP-M2
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+
- 8× 2.5 Gbps 802.3at/af-compliant PoE+ ports
- 2× 10G SFP+ Slots
- 160 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via web or the Omada app
- Supports standalone management
- Static Routing
- Fanless design for quiet operation
- Desktop/Wall-Mounting
| HARDWARE FEATURES | |
|---|---|
| Interface | • 8× 100/1000/2500 Mbps RJ45 PoE+ Ports • 2× 10G SFP+ Slots |
| Fan Quantity | Fanless |
| Physical Security Lock | √ |
| Power Supply | 53.5VDC/3.37A Power Adapter |
| PoE Ports (RJ45) | • Standard: 802.3at/af compliant • PoE+ Ports: 8 Ports • PoE Power Budget: 160 W* |
| Dimensions ( W x D x H ) | 8.9 × 5.2 × 1.4 in (226 × 131 × 35 mm) |
| Mounting | Desktop/Wall-Mounting |
| Max. Power Consumption | 180.1 W (110V/60Hz) (with 160 W PD connected) |
| Max Heat Dissipation | 614.58 BTU/hr (110V/60Hz) (with 160 W PD connected) |
| PERFORMANCE | |
|---|---|
| Switching Capacity | 80 Gbps |
| Packet Forwarding Rate | 59.52 Mpps |
| MAC Address Table | 16 K |
| Packet Buffer Memory | 12 Mbit |
| Jumbo Frame | 9 KB |
| SOFTWARE FEATURES | |
|---|---|
| Quality of Service | • 802.1p CoS/DSCP priority • 8 priority queues • Priority Schedule Mode – SP (Strict Priority) – WRR (Weighted Round Robin) • Queue Weight Config • Bandwidth Control – Port/Flow based Rating Limit • Smoother Performance • Storm Control – Multiple Control Modes(kbps/ratio) – Broadcast/Multicast/Unknown-Unicast Control |
| L2 and L2+ Features | • 32 IP Interfaces: Support IPv4/IPv6 Interface • Static Routing: 32 IPv4/IPv6 Static Routes • DHCP Server • DHCP Relay – DHCP Interface Relay – DHCP VLAN Relay • DHCP L2 Relay • Static ARP • Proxy ARP • Gratuitous ARP • Link Aggregation • Spanning Tree Protocol • Loopback Detection • 802.3x Flow Control • Mirroring • Device Link Detect Protocol (DLDP) • 802.1ab LLDP/ LLDP-MED |
| L2 Multicast | • 511 IPv4, IPv6 shared multicast groups • IGMP Snooping • Multicast VLAN Registration (MVR) • Multicast Filtering • Limited IP Multicast (256 profiles and 16 entries per profile) |
| Advanced Features | • Automatic Device Discovery • Batch Configuration • Batch Firmware Upgrading • Intelligent Network Monitoring • Abnormal Event Warnings • Unified Configuration • Reboot Schedule |
| VLAN | • VLAN Group – Max 4K VLAN Groups • 802.1Q Tagged VLAN • MAC VLAN: 12 Entries • Protocol VLAN • GVRP • Voice VLAN |
| Access Control List | • Support up to 230 entries • Time-based ACL • MAC ACL • IP ACL • IPv6 ACL • Combined ACL • Rule Operation: Permit/Deny • Policy Action – Mirroring – Redirect – Rate Limit – QoS Remark • ACL Rules Binding – Port Binding – VLAN Binding |
| Security | • IP-MAC-Port Binding • AAA • 802.1X – Port based authentication – MAC (Host) based authentication – Authentication Method includes PAP/EAP-MD5 – MAB – Guest VLAN – Support Radius authentication and accountability • IP/IPv6-MAC Binding – 512 Binding Entries – DHCP Snooping – DHCPv6 Snooping – ARP Inspection – ND Detection – ND Snooping • IP Source Guard – 253 Entries – Source IP+Source MAC • IPv6 Source Guard – 183 Entries – Source IPv6 Address+Source MAC • DoS Defend • DHCP Filter • Static/Dynamic/Permanent Port Security – Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC based access control |
| IPv6 | • IPv6 Static Routing and ACL • IPv6 Dual IPv4/IPv6 • IPv6 Interface • Multicast Listener Discovery (MLD) Snooping • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications – DHCPv6 Client – Ping6 – Tracert6 – Telnet(v6) – IPv6 SNMP – IPv6 SSH – IPv6 SSL – Http/Https – IPv6 TFTP |
| MIBs | • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB |
| Management Features | |
|---|---|
| Omada App | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Centralized Management | • Omada Cloud-Based Controller • Omada Hardware Controller • Omada Software Controller |
| Cloud Access | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller. |
| Management Features | • Web-based GUI • Command Line Interface (CLI) through telnet • SNMPv1/v2c/v3 • SNMP Trap/Inform • RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • Dual Image, Dual Configuration • CPU Monitoring • Cable Diagnostics • EEE • SNTP • System Log |
| OTHERS | |
|---|---|
| Certification | CE, FCC, RoHS |
| Package Content | • SG2210XHP-M2 Switch • Power Adapter • Quick Installation Guide • Rubber Feet |
| System Requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment | • Operating Temperature: 0–40 ℃ (32–104 ℉); • Storage Temperature: -40–70 ℃ (-40–158 ℉) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing |
| Weight | 1.50 kg |
|---|---|
| Dimensions | 30.00 × 20.00 × 10.00 cm |
Be the first to review “TP-Link SG2210XMP-M2 Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+”Cancel Reply
You must be logged in to post a review.
Related products
-
6% OFF 
Asus USB-AC53 Nano Size MU-MIMO AC1200 Dual-band USB Wi-Fi Adapter 5Ghz + 2.4Ghz
RM69.00Original price was: RM69.00.RM65.00Current price is: RM65.00.17 Sold
-
6% OFF SOLD OUT 
D-Link DES-F1026P-E 24 Port PoE + 1 Gigabit + 1 Combo SFP/Gigabit 250M PoE Switches(PoE Budget : 250W)
RM848.00Original price was: RM848.00.RM800.00Current price is: RM800.00.35 Sold
-
17% OFF SOLD OUT 
ASUS TUF-AX4200TUF Gaming AX4200 Dual Band WiFi 6 Gaming Router with Mobile Game Mode, 2.5Gbps port, AiMesh for mesh WiF
RM599.00Original price was: RM599.00.RM499.00Current price is: RM499.00.12 Sold
-
6% OFF SOLD OUT 
Asus TUF-AX6000 TUF Gaming AX6000 Dual Band WiFi 6 Gaming Router
RM819.00Original price was: RM819.00.RM769.00Current price is: RM769.00.19 Sold


Reviews
There are no reviews yet.