Enjoy an RM1o Welcome Code with a minimum spend of RM100 CODE: asashirm10off
TP-Link SX3032F Omada 32-Port 10GE SFP+ L2+ Managed Switch
RM4,799.00 Original price was: RM4,799.00.RM4,699.00Current price is: RM4,699.00.
Out of stock
In-Store Pickup
In-Store Pickup
Place your order on our website.
Confirm via WhatsApp for quick processing.
Chat with our sales team before payment.
Once processed, collect your order at A-sashi Wangsa Walk Mall.
Same Day Delivery
Same Day Delivery
Contact our sales team via WhatsApp for pricing and stock availability.
Provide delivery details (Klang Valley only) for fee check.
Make payment via instant transfer : Maybank (5640-6143-6810).
Send proof of payment, and we’ll arrange delivery via Lalamove.
SX3032F
Omada 32-Port 10GE SFP+ L2+ Managed Switch
- 32× 10 Gbps SFP+ slots
- 640 Gbps switching capacity
- Two internal fixed power supply modules back each other up
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
- ERPS supports rapid protection and recovery in a ring topology
- Durable metal casing and rack-mountable design
| HARDWARE FEATURES | |
|---|---|
| Interface | • 32× 1/10Gbps SFP+ Slots • 1× RJ45 Console Port • 1× Micro-USB Console Port |
| Fan Quantity | 2 internal fixed fans |
| Physical Security Lock | √ |
| Power Supply | • 1+1 Redundant Power Supply (internal fixed) • 100-240 V AC~50/60 Hz |
| Dimensions ( W x D x H ) | 17.3×13.0×1.7 in (440×330×44 mm) |
| Mounting | Rack Mountable |
| Max. Power Consumption | 49.4 W (220 V / 50 Hz) |
| PERFORMANCE | |
|---|---|
| Switching Capacity | 640 Gbps |
| Packet Forwarding Rate | 240 Mpps |
| MAC Address Table | 32 K |
| Packet Buffer Memory | 24 Mbit |
| Jumbo Frame | 9 KB |
| SOFTWARE FEATURES | |
|---|---|
| Quality of Service | • 8 priority queues • 802.1p CoS/DSCP priority • Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR • Bandwidth Control: Port/Flow-based Rating Limiting • Smoother Performance • Action for Flows: QoS remark (802.1P Remark, DSCP Remark) |
| L2 and L2+ Features | • 128 IP Interfaces: Support IPv4/IPv6 Interface • Static Routing: 48 IPv4/IPv6 Static Routes • Static ARP: 128 static entries • 510 ARP Entries • Proxy ARP • Gratuitous ARP • DHCP Server • DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay • DHCP L2 Relay • Link Aggregation • Spanning Tree Protocol • Loopback Detection • 802.3x Flow Control • Mirroring |
| L2 Multicast | • Supports 4000 (IPv4, IPv6) IGMP groups • IGMP Snooping • IGMP Authentication • Multicast VLAN Registration (MVR) • MLD Snooping • Multicast Filtering: 256 profiles and 16 entries per profile |
| Advanced Features | • Automatic Device Discovery† • Batch Configuration† • Batch Firmware Upgrading† • Intelligent Network Monitoring† • Unified Configuration† • Reboot Schedule† ISP Features: |
| VLAN | • VLAN Group (802.1q VLAN): Max 4K VLAN Groups • 802.1Q Tagged VLAN • MAC VLAN: 30 Entries • Protocol VLAN • GVRP • VLAN VPN (QinQ): VLAN Mapping, VLAN Replace • Voice VLAN |
| Access Control List | • Time-based ACL • MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type • IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS • Combined ACL • Packet Content ACL • IPv6 ACL • Policy: Mirroring, Redirect, Rate Limit, QoS Remark • ACL applies to Port/VLAN |
| Security | • IP-MAC-Port Binding – 512 Entries – DHCP Snooping – ARP Inspection – IPv4 Source Guard • IPv6-MAC-Port Binding – 512 Entries – DHCPv6 Snooping – ND Detection – ND Snooping – IPv6 Source Guard • DoS Defend • Static/Dynamic Port Security: Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode • 802.1X – Port base authentication – MAC-based authentication – VLAN Assignment – MAB – Guest VLAN – Radius authentication and accountability support • AAA (including TACACS+) • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC-based access control |
| IPv6 | • IPv6 Dual IPv4/IPv6 • Multicast Listener Discovery (MLD) Snooping • IPv6 ACL • IPv6 Interface • Static IPv6 Routing • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP |
| MIBs | • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB |
| Management Features | |
|---|---|
| Omada App | Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Centralized Management | • Omada Cloud-Based Controller • Omada Hardware Controller • Omada Software Controller |
| Cloud Access | Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Zero-Touch Provisioning | Yes. Requires the use of Omada Cloud-Based Controller. |
| Management Features | • Web-based GUI • Command Line Interface (CLI) through the console port, telnet • SNMP v1/v2c/v3: Trap/Inform, RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • 802.1ab LLDP/LLDP-MED • DHCP Auto Install • Dual Image, Dual Configuration • CPU Monitoring • Password Recovery • SNTP • System Log |
| OTHERS | |
|---|---|
| Certification | CE, FCC, RoHS |
| Package Content | • SX3032F Switch • 2× Power Cords • Quick Installation Guide • Rackmount Kit • Rubber Feet |
| System Requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment | • Operating Temperature: -5–45 °C (23–113 °F); • Storage Temperature: -40–70 ℃ (-40–158 ℉) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing |
| Weight | 6.00 kg |
|---|---|
| Dimensions | 45.00 × 35.00 × 10.00 cm |
You must be logged in to post a review.
Related products
-
7% OFF SOLD OUT 
D-Link DGS-1016C 16 Port Gigabit Unmanaged Network Switch (Metal Case & Rackmount)
RM268.00Original price was: RM268.00.RM249.00Current price is: RM249.00.3 Sold
-
5% OFF SOLD OUT 
D-Link Des-1016d 16-Port 10/100 Desktop Network Switch
RM137.00Original price was: RM137.00.RM130.00Current price is: RM130.00.31 Sold
-
47% OFF SOLD OUT 
D-Link D-R15 Wireless AX1500 Eagle Pro Ai Smart Mesh Wi-Fi Router with 4 x 5dBi Antenna Support UNIFi & TIME
RM205.00Original price was: RM205.00.RM109.00Current price is: RM109.00.2 Sold
-
9% OFF 
D-Link DES-F1010P-E 8 + 2 Port 100Mbps 250M POE Network Switches , Built to Power Extender POE Devices (POE Budget 96W)
RM208.00Original price was: RM208.00.RM189.00Current price is: RM189.00.21 Sold


Reviews
There are no reviews yet.