Enjoy an RM1o Welcome Code with a minimum spend of RM100 CODE: asashirm10off
TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++
RM17,999.00 Original price was: RM17,999.00.RM16,999.00Current price is: RM16,999.00.
Out of stock
In-Store Pickup
In-Store Pickup
Place your order on our website.
Confirm via WhatsApp for quick processing.
Chat with our sales team before payment.
Once processed, collect your order at A-sashi Wangsa Walk Mall.
Same Day Delivery
Same Day Delivery
Contact our sales team via WhatsApp for pricing and stock availability.
Provide delivery details (Klang Valley only) for fee check.
Make payment via instant transfer : Maybank (5640-6143-6810).
Send proof of payment, and we’ll arrange delivery via Lalamove.
SX3832MPP
Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++
- 24× 1/2.5/5/10 Gbps RJ45 PoE++ ports
- 8× 1/10 Gbps SFP+ slots
- 770 W total PoE budget*, up to 90 W PoE out per port**
- Centralized cloud management via the web or the Omada app
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
- ERPS supports rapid protection and recovery in a ring topology
- Durable metal casing and rack-mountable design
| HARDWARE FEATURES | |
|---|---|
| Interface | • 24× 100Mbps/1Gbps/2.5Gbps/5Gbps/10Gbps PoE++ RJ45 Ports (Auto-Negotiation/Auto MDI/MDIX) • 8× 1/10G SFP+ Slots‡ • 1× RJ45 Console Port • 1× USB Type C Console Port |
| Fan Quantity | 4 |
| Physical Security Lock | √ |
| Power Supply | 100-240 V AC~50/60 Hz |
| PoE Ports (RJ45) | • Standard: 802.3bt/at/af compliant • PoE++ Ports (802.3bt/at/af PoE): 24 Ports, up to 90 W per port** • Power Budget: 770 W* |
| Dimensions ( W x D x H ) | 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm) |
| Mounting | Rack Mountable |
| Max. Power Consumption | 1,010.2 W (110V/60Hz with 770 W PD connected) 953.7 W (220V/50Hz with 770 W PD connected) |
| Max Heat Dissipation | 3,444.7 BTU/hr (110V/60Hz with 770 W PD connected) 3,252.2 BTU/hr (220V/50Hz with 770 W PD connected) |
| PERFORMANCE | |
|---|---|
| Switching Capacity | 640 Gbps |
| Packet Forwarding Rate | 240 Mpps |
| MAC Address Table | 32 K |
| Packet Buffer Memory | 24 Mbit |
| Jumbo Frame | 9 KB |
| SOFTWARE FEATURES | |
|---|---|
| Quality of Service | • 8 priority queues • 802.1p CoS/DSCP priority • Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR • Bandwidth Control: Port/Flow-based Rating Limiting • Smoother Performance • Action for Flows: QoS remark (802.1P Remark, DSCP Remark) |
| L2 and L2+ Features | • 128 IP Interfaces: Support IPv4/IPv6 Interface • Static Routing: 48 IPv4/IPv6 Static Routes • Static ARP: 128 static entries • 510 ARP Entries • Proxy ARP • Gratuitous ARP • DHCP Server • DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay • DHCP L2 Relay • Link Aggregation • Spanning Tree Protocol • Loopback Detection • 802.3x Flow Control • Mirroring |
| L2 Multicast | • Supports 4,000 (IPv4, IPv6) IGMP groups • IGMP Snooping • IGMP Authentication • Multicast VLAN Registration (MVR) • MLD Snooping • Multicast Filtering: 256 profiles and 16 entries per profile |
| Advanced Features | • Automatic Device Discovery† • Batch Configuration† • Batch Firmware Upgrading† • Intelligent Network Monitoring† • Abnormal Event Warnings† • Unified Configuration† • Reboot Schedule† ISP Features: |
| VLAN | • VLAN Group: Max 4K VLAN Groups • 802.1q Tagged VLAN • MAC VLAN: 256 Entries • Protocol VLAN: Protocol Template 16, Protocol VLAN 12 • Private VLAN • GVRP • VLAN VPN: VLAN Mapping, VLAN Replace • Voice VLAN |
| Access Control List | • Time-based ACL • MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type • IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS • Combined ACL • Packet Content ACL • IPv6 ACL • Policy: Mirroring, Redirect, Rate Limit, QoS Remark • ACL applies to Port/VLAN |
| Security | • IP-MAC-Port Binding – 512 Entries – DHCP Snooping – ARP Inspection – IPv4 Source Guard: 96 Entries • IPv6-MAC-Port Binding – 512 Entries – DHCPv6 Snooping – ND Detection – ND Snooping – IPv6 Source Guard: 95 Entries • DoS Defend • DHCP Filter • Static/Dynamic Port Security: Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode • 802.1X – Port-based authentication – Mac-base authentication – VLAN Assignment – MAB – Guest VLAN – Radius authentication and accountability support • AAA (including TACACS+) • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC-based access control |
| IPv6 | • IPv6 Dual IPv4/IPv6 • Multicast Listener Discovery (MLD) Snooping • IPv6 ACL • IPv6 Interface • Static IPv6 Routing • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP |
| MIBs | • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB |
| Management Features | |
|---|---|
| Omada App | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Centralized Management | • Omada Cloud-Based Controller • Omada Hardware Controller • Omada Software Controller |
| Cloud Access | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller. |
| Management Features | • Web-based GUI • Command Line Interface (CLI) through the console port, telnet • SNMP v1/v2c/v3: Trap/Inform, RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • 802.1ab LLDP/LLDP-MED • DHCP AutoInstall • Dual Image, Dual Configuration • CPU Monitoring • Cable Diagnostics • IEEE 802.3az Energy Efficient Ethernet (EEE) • Password Recovery • SNTP • System Log |
| OTHERS | |
|---|---|
| Certification | CE, FCC, RoHS |
| Package Content | • SX3832MPP Switch • Power Cord • Console Cable • Quick Installation Guide • Rackmount Kit • Rubber Feet |
| System Requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment | • Operating Temperature: -5–45 ℃ (23–113 ℉); • Storage Temperature: -40–70 ℃ (-40–158 ℉) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing |
| Weight | 1.50 kg |
|---|---|
| Dimensions | 45.00 × 35.00 × 10.00 cm |
You must be logged in to post a review.
Related products
-
17% OFF SOLD OUT 
ASUS TUF-AX4200TUF Gaming AX4200 Dual Band WiFi 6 Gaming Router with Mobile Game Mode, 2.5Gbps port, AiMesh for mesh WiF
RM599.00Original price was: RM599.00.RM499.00Current price is: RM499.00.12 Sold
-
13% OFF SOLD OUT 
Asus RT-AX57 WiFi 6 AX3000 Wireless Router with High Power Signal, Extendable Router
RM319.00Original price was: RM319.00.RM279.00Current price is: RM279.00.26 Sold
-
24% OFF SOLD OUT 
Asus ZenWiFI AX XD5(2 Packs) MESH System
RM1,058.00Original price was: RM1,058.00.RM799.00Current price is: RM799.00.43 Sold
-
47% OFF SOLD OUT 
D-Link D-R15 Wireless AX1500 Eagle Pro Ai Smart Mesh Wi-Fi Router with 4 x 5dBi Antenna Support UNIFi & TIME
RM205.00Original price was: RM205.00.RM109.00Current price is: RM109.00.2 Sold


Reviews
There are no reviews yet.